Author Topic: I have a problem with the Image Pro ?  (Read 28067 times)

amer

  • Newbie
  • *
  • Posts: 3
    • View Profile
    • Email
I have a problem with the Image Pro ?
« on: October 13, 2009, 10:16:59 am »
Hello

I have a problem when I Uploading  photos it Showing an error and before there was any problem The problem began after the transfer the server to another company ?
The script works but the problem is the Uploading .

This error message :

 Warning: Unknown: failed to open stream: Permission denied in Unknown on line 0

Fatal error: Unknown: Failed opening required '/home/xxxxx/public_html/upl/upload_images.ph p' (include_path='. :/usr/lib/php:/usr/local/lib/php') in Unknown on line 0

I changed the permissions but back again as it was I use this script for years and there are more than 5000 images in the script I ask help me Please .


TurnKey Admin

  • Administrator
  • *****
  • Posts: 64
    • View Profile
Re: I have a problem with the Image Pro ?
« Reply #1 on: October 13, 2009, 10:05:31 pm »
Do you still have upload_images.php in the IMS Pro directory of your forum?

amer

  • Newbie
  • *
  • Posts: 3
    • View Profile
    • Email
Re: I have a problem with the Image Pro ?
« Reply #2 on: October 14, 2009, 12:44:04 am »
Yes, it's there upload_images.php in the IMS Pro directory .


Thank you for your interest
 :)

amer

  • Newbie
  • *
  • Posts: 3
    • View Profile
    • Email
Re: I have a problem with the Image Pro ?
« Reply #3 on: October 17, 2009, 03:41:13 am »
Hi TurnKey Admin

Waiting for your reply .

I Upload Upload_images.php again and i Upload one photo ok but when browsing the photo shows this error See below .

= = = = =

Warning: filesize() [function.filesize]: stat failed for ./u/1/1346/38664.jpg in /home/xxxxxx/public_html/upl/pic.php on line 68

Warning: fopen(./u/1/1346/38664.jpg) [function.fopen]: failed to open stream: No such file or directory in /home/xxxxxxx/public_html/upl/pic.php on line 85

Warning: filesize() [function.filesize]: stat failed for ./u/1/1346/38664.jpg in /home/xxxxxx/public_html/upl/pic.php on line 86

Warning: fread(): supplied argument is not a valid stream resource in /home/xxxxx/public_html/upl/pic.php on line 86

Warning: fclose(): supplied argument is not a valid stream resource in /home/xxxxxx/public_html/upl/pic.php on line 87


Thank you

TurnKey Admin

  • Administrator
  • *****
  • Posts: 64
    • View Profile
Re: I have a problem with the Image Pro ?
« Reply #4 on: October 18, 2009, 06:02:34 pm »
That is either a permission issue or file uploads are not configured correctly for your site.

Also if it is a large image file it could a limit on the host that is rejecting the image.

Tags:
     

    SMF spam blocked by CleanTalk